banner ad
 

Quinte Fishing

Fishing Reports for the Bay of Quinte
It is currently Thu Dec 09, 2021 6:25 am


All times are UTC - 5 hours




banner ad
Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Oct 03, 2021 11:50 am 
Offline
Walleye Wisdom

Joined: Mon Jan 12, 2015 6:53 pm
Posts: 743
I have a 2017 Yamaha F50 that had a problem since new. At first, there was an loud, pulsating popping noise that sounded like it was coming from the air intake.

Only happened occasionally when the motor was warm and and didn't change with RPM. Ruled out mechanical noise. Dealer couldn't replicated the noise or find and error code.

After a couple of years the noise was more consistent and the motor started stalling. I could bump the priming bulb and get it going, but sometimes it took lots of priming. Still no diagnosis from the Dealer or Yamaha tech.

After lots of trial and error I found that the Vapour Separator Tank (VST) was running out of fuel starving the fuel injector pump.

Changed the tank, hose and fittings, lift pump was good. Still stalling.

I finally figured it out.

The F50 has a closed fuel system that vents excess fuel pressure/vapour through a hose to the air intake.

As part of the pressure relief/pollution control, when the motor is running the VST vents vapours to the air intake. When the motor is turned off the VST doesn't vent vapours to prevent the air/fuel mixture being over rich for starting.

On my motor, the pressure relief/pollution control venting system is controlled by a solenoid on top of the motor. This solenoid pulsates when it's operating.

It appears that this solenoid was faulty, not venting off sufficient pressure/vapour and the excess escaping pressure exiting through the vent hose was making the pulsating popping sound at the air box.

The pressure in the VST built up to the point that the lift pump couldn't overcome the pressure on the VST float needle to refill the VST starving the VST fuel injector pump of fuel.

Replaced the vent solenoid and the noise went away and the motor runs fine.

I believe most fuel injected outboards have some form of this system.

If your having a similar problem, the vent system might be worth checking.

https://www.manualslib.com/manual/83717 ... =13#manual


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 
banner ad


All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  


Powered by phpBB® Forum Software © phpBB Group